Libghttp

From LinuxReviews
Jump to navigationJump to search

Libghttp is a HTTP client library for GNOME 1.4 which is frequently used to post trackback-spam on WordPress/WPMU websites.

Real uses[edit | edit source]

Gnome 1.4 is old and used by close to zero these days, and libghttp is not part of Gnome 2.0. There are (afaik) no appliations who use this library today.

Webmasters should block POST requests from user-agents who claim to be Libghttp. HOWTO stop automated spam-bots using .htaccess